Theatron Agrippa

Guten Morgen Leute!

Ich wende mich hier an die leute, die sich eine Agrippa gekauft haben.
Und zwat hab ich jetzt seit langen wieder die Agrippa in den Rechner verbaut.
Diesmal hats mit der Installation und so gleich funktioniert.

Nur: Wo bitte kann ich das Treibermenü aufrufen? Nach dem ersten mal starten war ja ein Icon dafür in der Schnellstartleiste. Aber jetzt ist ds nicht mehr da. Auch nach mehrmaligen Neustarten.
Das einzige was ich hab ist das Icon um die Lautstärke zu regeln, aber egal wo ich da drinne auf “Einstellungen” “Erweitert” oder sonst wo klicke, ich komm immer nur in das Menü von der Systemeinstellung.

Ich brauch das Treibermenü der Soundkarte um eben immer auf den S-pdif oder wie das heisst (diesen optischen Ausgang zur Surroundanlage) umstellen zu können.

Kann mir wer sagen wo der im Rechner versteckt ist? hab die ganz normale Installationsroutine gemacht. Also keine Installationspfade oder so geändert.
Ich finds nirgends….

mfg

Hat meine Soundkarte Gaming Performance ?

Realtek oder C-Media Soundkarte ?

hi, habe eine Frage, ich habe 2 Soundkarten eingebaut in meinem PC einmal die Realtek HD audio (on Mainbord, 6 anschlüsse,ist glaube ich 5.1) und eine C-Media Wave Device (ist auch 5.1)(nicht auf dem mainboard also pci, 5 anschlüsse) Ich glaube sie heißt entweder: Techsolo 5.1 6 Channel Souncard TC-B16 (stand auf der Treiber CD )
oder sie heißt:C-Media CMI8738/C3DX Audio Device(durch everest Home)

und nun zur eigentlichen Frage:
Welche von beiden ist besser? Ich benutze sie hauptsächlich zum Gaming.

Zur info: Ich benutze ich bei meinen lautsprechern und bei meinem Headset Klinkenstecker.Und Ich kauf mir bis zum 3.6.09 nen neues Headset warscheinlich dieses hier:
Ist das Headset gut für Gaming? [url=http://www.plantronics.com/europe_union/ger/products/cat1200109/cat1200104/prod6110004;jsessionid=USPNZW3VPPK1QCQBGNUCFFAKAEZWSIV0]Hier für Headset klicken.[/url]

Und ich hoffe das ich hier gescheite Antworten bekomme, den bei Chip hab ichs schon probiert und langsam finde ich Chip :vomit:

Windows 7 Sound Problem mit Onboard Karte

Hallo,
ich habe ein Problem mit meinem Sound:
Ich habe keine Sound mehr an meinem PC (keine start Sounds usw.) und wenn ich den Media Player öffne, bekomme ich eine Fehlermeldung, dass das Audiogerät von einem anderen Programm verwendet wird oder so.
Im Geräte – Manager scheint alles in Ordnung zu sein und auch wenn ich Sound in der Systemsteuerung öffne wird der Lautsprecher als bereit angezeigt, aber wenn ich Rechtsklick mache und dann auf Testen gehe mach er gar nichts und ich höre auch nichts.
Ich habe aber auch ein Mikrofon an meinem PC und wenn ich darein spreche wird der Sound auch ganz normal wiedergegeben.
Habe es schon mit den original Windows Treiber getestet und auch mit dem Treibern von der Homepage – beides das gleiche Ergebnis!
Dieses Problem beschäftigt mich schon lane und ich bin kurz davor, mir eine neue Karte eines anderen Herstellers zu kaufen, da diese mit auf den Sack geht!!!!!!!!!Übrigens ist das eine Onboardkarte!!!!!!!!!!!!
Bitte Leute helft mir!!!!!!

PS: Die Karte hat nach der Installation von Win7 auch schon funktioniert und dann wollte ich den Treiber von der Homepage installen und schon ging das ganze Drama los…

Mein System:
MB: MSI P965 Neo
CPU: Intel Core 2 Dua 1,86Ghz @ 2,1 Ghz und 1,9V
OS: Windows 7 Ultimate x64
RAM: 6GB DDR2 667
Sound: Realtek ALC 883 High Definition Sound

Welcher Soundkartentreiber?

Hallo Forengemeinde,
ich bin ein absoluter Noob was es PC´s angeht darum frag ich jetzt euch um rat.Ich hab einen terra STD/BTO System-Business Computer mit der Art.num.1000659
und brauch für den einen Soundkartentreiber.Ich weis nur nicht welche Sk. er hat und deshalb auch nicht welchen Treiber ich brauche.Ich hab schon Gegoogelt aber nix finden können was MIR helfen würde.Für euch mag das ein leichtes sein aber nicht für mich.Ich bedanke mich jetzt schon mal für eure Antworten.
mfg
Marcel

Soundkarte

Moin moin …

ich hab mir eine neue Soundkarte gekauft, die Creative SB X-Fi Titanium.
In der Anleitung steht, dass ich die bisherige Audiokarte deinstallieren soll.

Da ich bisher nur die onboard-soundkarte hatte wollt ich mal wissen ob das auch für den onboard-sound gilt, oder deaktiviert der sich automatisch, wenn ich die soundkarte einbaue? wie bei der graka …

Probleme mit Soundtreiber

Hi an alle
Habe noch immer ein Problem mit meinem Sound.
Habe Vista Ult. 64bit auf meinem neuen rechner installiert. Lief auch ohne Probleme. Nur zeigt mir der Gerätemanager an, das mein Soundchip(Onboard von Realtek) richtig installiert ist, aber nicht gestartet werden kann. Habe schon den Windows treiber benutzt der sich selber installiert, den treiber von der ASRock CD, sowie den neusten treiber von realtek und ASRock. Immer das selbe.
Bin auch schon unzählige Stunden duch Google gegeistert. Habe dann nen Forum gefunden, wo es ähnliche Probleme gab. Da gabs die lösung, man soll nen Soundtreiber von Gigabyte nehmen (Sis 702 Audiotreiber).

Was ihr vielleicht noch wissen wollt???
OS: Windows Vista Ultimate 64 bit SP 1
MB: ASRock AOD790GX 128M
Soundchip: Realtek ACL 890
BIOS: 1.50 (erst neu geladen)
In der taskleiste wird der kleine Lautsprecher angezeigt, das realtek-Zeichen aber nicht

Hoffe ihr wisst, wie ich mein Sound zum laufen bekomme.

sound klappt plötzlich nicht mehr

hi…

habe ein problem mit meinem sound am pc. habe am soundeingang von boxen auf kopfhörer umgesteckt und dann funktionierte gar nichts mehr, kann mir das überhaupt nicht erklären. habe dann wieder umgesteckt und durch die boxen kam auch kein sound mehr. es ist onbard sound falls euch das weiterhilft und ist im gerätemanager auch richtig aktiviert. habt ihr ne idee was das sein kann ?

danke

X-Fi Musik UAA

Guten Morgen,

ich bin neu hier im Forum und habe auch gleich schon meinen ersten Anschlag auf euch vor!

Ich habe jetzt seit gut einer Woche bei mir oben benannte Soundkarte verbaut.
Habe alles schön eingestellt, damit es auch gut klingt.
Ich habe die neueste Software installiert. Und plötzlich muss ich feststellen, das ich Störgeräuche habe. Hin und wieder habe ich knarzen, knarren und rauschen in den Lautsprechern. Mal ist es mehr mal weniger stark.

Ich bin mit meinem Latein am Ende, ich weiss nicht was ich machen soll, es ist einfach nur unangenehm, so Musik zu hören!

Bitte helft mir.

Schon mal vorab danke!

Gruß