Notebook fährt nicht hoch

Hallo,
ich habe folgendes Problem.
Mein Notebook (Samsung M60 mit Windows Vista) ist gestern nicht mehr hochgefahren. Nach dem einschalten kommt ganz normal der Samsung Schriftzug, danach kommt dieser Balken mit den grünen Laufstrichen und dann bleibt der Bildschirm schwarz. Im Abgesicherten Modus färt das Notebook hoch. Jetzt habe ich den Treiber für die Graka deinstalliert und das Notebook neu gestartet.
Nun fährt es wieder ganz normal hoch. Ich habe dann verschiedene alte und neue Grakatreiber aufgespielt, doch nach jedem mal ist der Bildschirm an der oben beschriebenen Stelle wieder hängen geblieben.
Hat jemand eine Idee was das sein könte ???

probleme mit treiber und grfaikkarten erkennung

hallo freunde,
ich habe seit neusten eine s 3 chrome 512 mb grafikkarte eingebaut weil meine ati garfikkarte kaputt gegangen ist. ich habe w7 als betriebssystem. mein pc erkennt die grafikkarte als standard vga grafikkarte. ich habe schon des öfteren den treiber deinstalliert und neustarten lassen doch mein pc installiert immer wieder den treiber als standard vga grafikkarte. habe schon mehreres versucht sogar die treiber des s3 chroms installiert aber nix geholfen. hoffe ihr könnt mir dabei helfen. möchte nämlich wieder cross fire und fifa 09 zocken. danek im vorraus

GTX 570 mit 2 Monitoren???

Hallo.

Mal ne Frage…
also ich hab mir vor ein paar Tagen die GTX 570 von Gainward geholt.
Jetzt frage ich mich ob es was bringt einen 2. Monitor zu nehmen und ob das fürs Gamen etwas bringt.( auch für 3D )

Ich hoffe ihr könnt mir Tipps geben.

Ich habe einen Samsung Syncmaster 2233RZ und würde mir dann einen zweiten holen.

Danke euch im voraus!

grüsse

Saphire Amd 6950 bzw 6970 90° ?!

Hallo 😀

Grad eben ist meine 6950 eingetroffen un hab die gleich mal per bios flash auf 6970 gehaun.

Der Flashvorgang hat geklappt aber als ich den MSI Kombustor laufen lies wurde die 90° heiß, hab dann abgebrochen… 66 ° ohne Kombustor

sind solche Temps bei der Grafikkarte normal oda stimmt da was nicht?

Die Grafikkarte hat 2 Stecker für den Lüfter wies aussieht

hab in den ersten stecker den roten vom Netzteil reingetan und in den zweiten den mitgelieferten von Sapphire.. und den dann mit Netzteil verbunden 😀

Sapphire hat noch einen mitgeliefert der ist aber glaub ich für ältere mainboards oda so..

btw… Sapphire hat echt viel zusatz mitgeliefert =D

muss jez kein hd kabel kaufen etc 😀 und monitor geht wieder

edit: und die lüftereinstellungen sind glaub auch falsch .. die Grafikkarte läuft nur mit 40% Lüftergeschwindigkeit bei 90°
edit2: Hab fanspeed auf 50% gemacht, ist jez um einiges lauter aber temps gehn nich so schnell hoch. 80° Grad atm… nach 2:10 min

HIS HD 6870 treiber probleme

Hallo Forumierer

Ich hab mir soeben meine HIS HD 6870 in den rechner eingebaut ihn gestartet und alles hat erst einmal wie geplant funktioniert

dann hab ich die Treiber-CD von his eingelegt und wollte anfangen zu installieren…

ging los expressinstallation gestartet … es ratterte durch

und zum schluss der horror …

die software meldetet mir, dass die komponete
ATI-Bildschirmtreiber
Endgültiger Status: nicht Erfolgreich
Version des Elements: 8.782.0.0000
Größe: 90 Mbytes

habe den rechner dann dennoch neu gestartet und windows 7 hat jetzt erst mal kein schönes design… hab ich mir gedacht okay gut geh ich auf die seite von AMD zieh mir dort den neusten treiber… alles schön und gut treiber rausgesucht und was schocken mich da meine müden augen… download geschwindigkeit 4,7 kb/s dh. 5 stunden downloadzeit

komischerweise gings jetzt beim zweitenmal neu installieren

moment ich mach gleich meldung^^

Treiber oder graka probs ?CrossfireX 5870

bin neu in Radeon welt, und gleich probs.
hatte bis vor kurzem ne gtx260 drinne, 1920×1080, alles auf low Battlefield BC2. Der Engine von BC2 ist maximal auf 200 FPS ausgelegt. Nvidia hat zwischen 70 bis 140 FPS gemacht.
Da nach upgrade mein NT schwach war hab ich nur 1x 5870 eingesezt, ergebniss im schnitt 20 fps mehr im vergleich zu 260.
ok, neues NT rein,2-te 5870 rein und dann der schock ! Selbe FPS, als ob es nur mit 1 graka läuft.WTF?
neueste treber von amd, fehlt da irgendwo 1 hacken oder sind dieATI grakas shit ? ich mag garnicht zu sprechen was alles gekostet hat

Grafikprobleme 5770 mit Cod 4

also hallo erstmal 😉

heute ist meine 5770 gekommen.
bevor jetzt alle anfangen mit: “boaaah ey 5770 wie gammlig ey kauf dir lieber ‘ne 6850 die ist viel besser eyy” wollte ich mal vorsorgen, bei mir wächst geld nicht auf bäumen ich bin noch schüler und blablabla.

zu meinem eigentlichen anliegen:
bei cod 4 läuft eigentlich alles flüssig auf folgenden einstellungen:
1680×1050
details gemischt

bloß dann gehts, unabhängig von der spielsitutation aufeinmal mit dem ruckeln los..
das geht dann vllt so 20 sekunden und dass ist wieder rum..

kann mir jemand helfen?