Neue Graka, nur welche?

Hallo,

meine GTx 260 gibt langsam den Geist auf.
Im Bios hab ich zuerst rote Punkte und anschließend weiße Streifen, sobald ich mich im Windows befinde ist aber alles gut. Das heißt ich habe keine Graphikfehler, kann aber auch keine Spiele starten, da entweder keine Graka gefunden wurde, oder ein direct 3D Fehler vorliegt. (treiber aktuell)

Daher gehe ich davon aus, dass sie hinüber ist und brauche jetzt eine neue.

Am liebsten relativ günstig und für ein

abit IP35P

board geeignet.
Preislich sollte sie nicht über 150 Euro gehen, alles andere kann ich mir momentan leider nicht leisten. Hat jemand eine gute Empfehlung für mich? Wäre super!

Betriebssystem Win 7 64 bit falls es eine Rolle spielt.
Spiele sind z.B. Diablo3, League of Legends, neuere Shooter wie CoD

Viele Grüße und schönes Wochenende!
TheAnalyst

Edit: Wie wäre es mit:
http://www.amazon.de/exec/obidos/ASIN/B008W6AMS4/ref=nosim/7240466-rg2742-21
Oder
http://www.amazon.de/Sapphire-HD6570-Grafikkarte-Speicher-Dual-DVI/dp/B004WYV8SI/ref=sr_1_2?s=computers&ie=UTF8&qid=1354983848&sr=1-2

Grafikkarte schwach

Hallo erstmal an alle,

Ich habe ein Problem mit meiner Grafikkarte und erhoffe mir hier von Leuten, die mehr Ahnung von dem Problem haben als ich, eine Lösung =)

Mein Grundproblem ist, dass meine Grafikkarte Radeon HD4350 nicht die Leistung bringt die ich von ihr mit 1GB videoram erwarte. Bei spielen [B]wie [/B]”Need for speed Most Wanted ” muss ich die Grafik immernoch auf ein minimum zurücksetellen, um Ruckelfrei spielen zu können, was bei einem HD bildschirm mit 23″ den Spaß am Spielen doch sehr begrenzt.
Die Frage ist jetzt ob das bei folgenden Systemkomponenten normal ist oder ob da etwas falsch läuft:

[B]Mainboard: ALiveNF6G-GLAN Prozessor : AMD Athlon(tm) 64 X2 Dual Core Processor 4600+ (AM2 (940) Sockel) RAM : 3GB DDR2 Grafikkarte wie oben erwähnt Radeon HD 4350[/B]

Ausserdem verwende ich Windows 7 ultimate (64bit)

Mir ist bewusst, dass dies kein schneller Computer ist, jedoch sollte er Spiele aus dem Jahr 2005 schon auf sehr hoher Grafikstufe wiedergeben können, richtig?

Treiber für die Karte sind aktuell installiert und das System ist stets ordentlich und nicht voller unnötig Resourcenverbrauchender prozesse.

Was ich nun Fand ist Folgendes:
SIW (System information for Windows) sagt bei “Video Adapter” folgendes

Property Value
PCOMPUTER
[B]Video Adapter Radeon HD 4350[/B]
Code Name RV710
[B]Video Processor GeForce 6150SE nForce 430[/B]
Technology 55 nm
Adapter DAC Type Integrated RAMDAC
PCI ID 0x1002 / 0x954F (ATI Technologies Inc / RV710 [Radeon HD 4350])
PCI sub ID 0x1787 / 0x2271 (Hightech Information System Ltd.)
Memory 1024 MBytes
Memory Bus Width 64 bits
Dedicated Video Memory 1018 MB (1067692032)
Dedicated System Memory 0 MB (0)
Shared System Memory 1151 MB (1207595008)
BIOS Date 11/05/09
PnP Device Id PCI\VEN_10DE&DEV_03D0&SUBSYS_03D01849&REV_A2\3&267A616A&0&68
Video Mode Description 1920 x 1080 x 4294967296 colors
Driver Version 8.15.11.8593
Driver Date 2009-05-14 00:00:00
Core Temperature 46 °C (114 °F)
DirectX DirectX 9.0
Driver Name aticfx32.dll
Driver Description ATI Radeon HD 4300/4500 Series
Video Adapter ATI Radeon HD 4300/4500 Series
Video Processor ATI display adapter (0x954F)
Adapter DAC Type Internal DAC(400MHz)
Memory 1024 MBytes
Dedicated Video Memory 1018 MB (1067692032)
Dedicated System Memory 0 MB (0)
Shared System Memory 1151 MB (1207595008)
PnP Device Id PCI\VEN_1002&DEV_954F&SUBSYS_22711787&REV_00\4&2000CD56&0&0048
Video Mode Description 1280 x 1024 x 4294967296 colors
Driver Version 8.812.0.0
Driver Date 2011-01-04 00:00:00
Core Temperature 46 °C (114 °F)
DirectX DirectX 9.0
Driver Name aticfx32.dll
Driver Description ATI Radeon HD 4300/4500 Series
Monitor Generic PnP Monitor
Model Acer X233H
Monitor ID ACR0093
Manufacturing Date 2009, Week 9
PnP Device Id DISPLAY\ACR0093\5&3937D0D8&0&UID514
Input Digital
Serial Number LFD0W0034330
Display Size 23″ (51 cm x 29 cm)
Horizontal Frequency 30-94 kHz
Vertical Frequency 49-75 Hz
Current Resolution 1920 x 1080 @ 60Hz
Supported Resolution 1920 x 1080 @ 60Hz – Aspect Ratio 16:9
Supported Resolution 1152 x 864 @ 75Hz – Aspect Ratio 4:3
Supported Resolution 1280 x 800 @ 60Hz – Aspect Ratio 16:10
Supported Resolution 1280 x 1024 @ 60Hz – Aspect Ratio 5:4
Supported Resolution 1440 x 900 @ 60Hz – Aspect Ratio 16:10
Supported Resolution 1920 x 1080 @ 60Hz – Aspect Ratio 16:9
EDID Version 1 revision 3
Max dot clock (video bandwidth) 170 MHz
DPMS Mode Support Active Off
Monitor Generic PnP Monitor
Model Acer AL1715
Monitor ID ACR5770
Manufacturing Date 2004, Week 43
PnP Device Id DISPLAY\ACR5770\5&3937D0D8&0&UID515
Input Analog Input Voltage – 0.700V/0.000V
Serial Number ETL2102176
Display Size 17″ (34 cm x 27 cm)
Horizontal Frequency 24-80 kHz
Vertical Frequency 49-75 Hz
Supported Resolution 1280 x 1024 @ 60Hz – Aspect Ratio 5:4
Supported Resolution 1152 x 864 @ 60Hz – Aspect Ratio 4:3
Supported Resolution 1152 x 864 @ 70Hz – Aspect Ratio 4:3
Supported Resolution 1152 x 864 @ 75Hz – Aspect Ratio 4:3
Supported Resolution 1280 x 960 @ 60Hz – Aspect Ratio 4:3
Supported Resolution 1280 x 960 @ 70Hz – Aspect Ratio 4:3
Supported Resolution 1280 x 960 @ 75Hz – Aspect Ratio 4:3
Supported Resolution 1280 x 1024 @ 60Hz – Aspect Ratio 5:4
EDID Version 1 revision 3
Max dot clock (video bandwidth) 140 MHz
DPMS Mode Support Active Off, Suspend, Standby

Der Oben Fett markierte Punkt bei “Video Prozessor” ist, soweit ich weiss, der name meiner onboard Grafikkarte. Da diese “Disabled” ist, wird mir das jedoch einfach nicht schlüssig.

Für Tipps, Antworten und jede Art der Hilfe wäre ich SEHR dankbar =)

mfG

Pascal

Grafikkarte funktioniert nicht

hallo euch allen,

ich habe ein problem mit meiner neuen Grafikkarte.

Mein Rechner:

Intel Core i7 950
12GB Kingston DDR3
Asus P6T Deluxe V2
Revolution 85+
NVIDIA GeForce 7200 GS

Der Rechner ist zum Gebrauch für ein 3D Programm, deshalb diese schwache Grafikkarte.

Das problem ist wie folgt:

Rechner startet Bildschirm bleibt schwarz.
Das Biostonsignal bedeutete Grafikkartenfehler, deshalb habe ich aus meinem hauptrechner ein GTX480 ausgebaut und in den oben beschriebenen Rechner eingebaut.
Alles funktioniert einbandfrei.
Da dies nicht zu einem dauerzustand werden soll habe ich den Treiber der 7200 GS installiert, doch diese wird nicht mal im Geräte-Manager erkannt.

Die 7200 GS lief aber in meinem Hauptrechner schon.

Ich hoffe ihr könnt mir helfen.
Bin mit meinem Latein am ende.

Freue mich auf jeden tipp

Danke schonmal vorhab 😉

Crossfire

Hi.

Mich würde mal interressieren ob eine 2. 5770 bei mir Sinn machen würde, da die ja zurzeit recht günstig liegen.
Von der Netzteilleistung her dürften die 480Watt dafür doch noch reichen oder ?

Ich habe mitbekommen dass ein CF aus 2 5770 die jeweils mit 8Lanes (nur) angebunden sind durchaus Sinn macht da die Karten nicht allzusehr ausgebremst werden.

Was ich aber nicht weiß ist ob mein Board bzw. ob mein 2. PCIe Steckplatz überhaupt mit 8Lanes ‘betrieben’ werden kann. Bei manchen Boards werden ja die 16Lanes des 1 Steckplatz auf 8Lanes heruntergesetzt und dafür der 2. Steckplatz auf 8Lanes ‘hochgesetzt’ (dachte ich oder ?!^^’)

Na gut. Ich warte mal auf eure Antworten 😀

Zweite Graka für mehr fps vs. Mikroruckler?

Hallo,

mein neuer PC läuft super seit 1 Monat und kam nun auch in den Genuss von diversen >2007 Games. Crysis, Timeshift, Dirt 2 – was für ein Erlebnis für mich als alten Hasen. :freu:

Spiele auf FullHD bei 120Hz auf 24″; ohne VSync gibt es das nette Tearing ab und zu und mit VSync geht bei Crysis die fps stellenweise runter auf 25fps. Bekomme dann ein Blurring.

Das möchte ich ändern.

Wie hoch bringe ich die fps mit einer 2ten Graka im CF? Sind es dann die +60% Steigerung an Leistung, also 40fps sind dan drin als Minimum?
Wie steht es im Umkehrschluss mit den Mikrorucklern – dann doch lieber mit 25fps leben? :rolleyes:

Würde mir dann eine 2.te Powercolor PCS+ kaufen, mit der bin ich voll zufrieden.

Danke & Gruß,
TGS

LCD-bildschirm wird rosa!

hi leute,
hier ein lcd bildschirm der marke AOC und die geforce g210…
doch leider wird immer öfter ein rosa bild angezeigt und mittendrin sind millisekunden weiße streifen,
dann 1ne minute wieder ganz weiß dann wieder rosa.
schon anderes vga kabel probiert, doch geht nicht(sogar noch schlimmer)
hab hier keinen anderen monitor!
woran kann das liegen?

Probleme mit 6970 + H²O Kühler

Hallo leute.

ich nun diese Grafikkarte: [URL]http://geizhals.at/deutschland/a605981.html[/URL]

und ich wollte meine Wasserkühler dafür heute verbauen, nur passt er nicht! :angry:

Ich habe diesen bestellt: [URL]http://www.aquatuning.de/product_info.php/info/p11104_Koolance-VID-AR697–Radeon-HD-6970-6950-.html[/URL]
und er passt nicht, dan habe ich nochmal auf Aquatuning nachgeschaut und da steht eindeutig: [QUOTE]Der Koolance VID-AR687 ist die neuste Generation der Grafikkartenkühler und ist kompatibel zu den ATI 6970/6950 Grafikkarten.[/QUOTE]

dan habe ich auf Koolence nachgeschaut und da steht: [QUOTE]VID-AR697 Not Compatable[/QUOTE]

Also das ist schon sehr ärgerlich, wenn man 115€ dafür bezahlt und das scheisteil passt nicht!

hier mal die Bilder:

Hier die neue Grafikkarte:

[spoiler][IMG]http://www.abload.de/img/sdc11183nhj2.jpg[/IMG]
[IMG]http://www.abload.de/img/sdc11184vdo2.jpg[/IMG][/spoiler]

Hier mal ohne Kühler: [spoiler][IMG]http://www.abload.de/img/sdc11186pe6r.jpg[/IMG][/spoiler]

und hier der Fail: [spoiler][IMG]http://www.abload.de/img/sdc11188gi23.jpg[/IMG]
[IMG]http://www.abload.de/img/sdc111891mf4.jpg[/IMG]

wären diese roten kondensatoren oder was das ist nicht da, würde der Kühler Passen…[/spoiler]

könnte mir bitte einer einen Wasserkühler für die Grafikkarte bei aquatuning raussuchen, die auch 100% passt?

Bluescreen brauche eure Hilfe!

Hallo zusammen,

ich hatte in letzter Zeit ein paar BSoD und will der Sache jetz mal auf den Grund gehn. Hier die 3 letzten BSoD:

-dxgmms1.sys (PFN_LIST_CORRUPT)
-dxgkrnl.sys (PAGE_FAULT_IN_NONPAGE_AREA)
-atikmpag.sys

So wies aussieht könnte es ein Problem mit der Grafikkarte, Treiber, DirectX geben. Was mir aufgefallen ist, ich spiele WoW mit Dx11 und soweit ich mich entsinnen kann traten die BSoD nur bei Wow auf und nach dem BSoD waren die Dx11 Einstellungen (SET gxApi “d3d11”) in der Config weg. :denk:

Bei der Grafikkarte is eig. alles im grünen Bereich, Temperatur sowie Strimversorgung passt. Battlefield Bad Company 2 läuft auch ohne Probleme, das ja die GPU etwas mehr beansprucht wie WoW.

Habe den aktuellen Grafikkartentreiber drauf, nur da mal eine Frage nebenbei warum steht bei den CCC Informationen unter Software
Catalyst Version 10.12 obwohl auf der AMD support Seite 11.1 steht, den ich auch geladen habe!? Gilt das 11.1 für die GPU Treiberversion also sind GPU Treiber und CCC Software 2 verschiedene Dinge wenn es um die Versionen geht?

Was ich jetzt als erstes machen will ist den GPU Treiber komplett zu entfernen und dann nochmal neu aufzuspielen könnt ihr mir sagen wie ihr einen Treiber komplett entfernt also mit welchen Programmen und im abgesichtertem Modus oder nicht usw. Oder reicht einfach im Gerätemanager unter Grafikkarte zu deinstallieren?

Direct X würde ich auch gerne mal aktualisieren falls das möglich ist?
Arbeitsspeicher habe ich schon mit Memtest getestet und hat keine Fehler gefunden.

Hoffe ihr habt noch ein paar Ideen für das BSoD Problem und könnt mir helfen.

Danke lg

Grafikproblem

Hallo com,

zuersteinmal hier die Eigenschaften meines PC’s:

[U]Betriebssystem:[/U] Noch die Kostenlose Testversion von Win7 Enterprise 64bit für 90 Tage mit rearm5.
[U]Prozessor:[/U]Intel Core 2 Duo Viiv 2x 3.66GHz
[U]Grafikkarte:[/U]NVIDIA GeForce 8600GT mit neusten Treibern

Das Problem tritt öfter auf. Egal, ob Vista HP32 oder Win7 Enterprise64.

[U]PROBLEMBESCHREIBUNG:[/B]
Meist, wenn ein Video in anspruchsvoller Grafik, ein Film oder ein 3d-Spiel läuft, meldet sich nach unregelmäßiger Zeit der Anzeigetreiber. Die Fehlermeldung ”Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt” sollte ja bekannt sein. Regenbogenbunte Pixel, Schwarzer Bildschirm, 1-2 Sekunden und alles ist wieder gut. Doch wenn man weiter macht als wäre nix passiert, dann verpixelt irgendwann alles, ohne Reaktion, Neustart des Computers ist die letzte Möglichkeit (Durch Stromunterbrechung). Nach kurzer Wartezeit läuft alles wieder normal, doch es tritt öfter auf. Manchmal nach 2 Stunden, manchmal nach 5 Monaten. Manchmal jedoch muss ich auch Windows neu aufsetzen, was ich jetzt gerade diesen Thread schreibend geschehen lasse. Also wieder zurück auf Vista32, dass davor die SP’s 1, 2 nicht annehmen wollte (noch was?! och nö!). Aber wieder zurück zum Hauptthema. Wenn es nach kurzer Zeit nicht weggeht, Systemwiederherstellung! Und siehe da, ich habe wieder freie Sicht. Doch jetzt.. nicht! Abgesicherter Modus geht nicht, Systemstartreparatur kann nichts finden, und Systemwiederherstellungspunkt oder Systemabbilder,.. nichts kann gefunden werden. Daher auch die Neuisntallation von Vista HP32. Mal sehn ob das klappt.

Ansichtsbeschreibung:
Beim Start (ohne Systemstartreparatur) kommen nach dem Ladebalken des Systemstarts nur noch die laut arbeitenden Lüfter und der schwarze Bildschirm. Also ab zur Systemstartreparatur, die einzige Möglichkeit drauf zuzugreifen. Da sieht es dann folgerndermaßen aus:
Die Abbilder der einzelnen Elemente sind zwar verpixelt, doch exakt ausgerichtet in 4maliger Erscheinung auf dem Bildschirm zu erkennen. Also bsw. das große Fenster wo der Fehlersucher arbeitet ist bei manueller Verschiebung bis zu 4 mal sichtbar, und deutlich erkennbar, auch wenn die nicht originalen ziemlich verpixelt aussehen, als wäre ein Gitter davor! :)

Völlig ratlos und ohne jeglichen Zugriff auf den PC,

easygoing123

GeForce 7950 GT 570M Full HD fähig??

Hallo!

Ich habe eine schon etwas in die Jahre gekommene Grafikkarte (GeForce 7950 GT 570M).
Die Karte reicht mir voll und ganz, da ich keine Spiele spiele.

Jetzt würde ich mir gerne einen Full HD Monitor kaufen.
Da stellt sich mir die Frage, ob meine Grafikkarte mit Full HD überhaupt umgehen kann.

Ansonsten kann ich mir die Anschaffung eines neuen Monitors sparen.

Vielen Dank schonmal für eure Antworten.