Harddisk security im Bios (neuer asus eee pc) entfernen?

Hallo liebes Forum, ich bin ein Neuzugang aus Wien und habe ein Problem mit einem BIOS-Passwort bei meinem Asus eee pc netbook.

Bei meinem neuen asus eee pc 1005ha-h habe ich im BIOS ein Master- und ein Userpasswort angelegt und die Abfrage auf „Setup“ eingestellt, also so, dass ich nur beim Aufruf des BIOS das Passwort eingeben muss, beim Booten aber nicht (wenn ich das richtig verstehe).
Zusätzlich habe ich die im BIOS verfügbare Festplattenverschlüsselung (harddisk encryption) ausgewählt und dasselbe Passwort verwendet wie für master und user. Ich bin damit an sich zufrieden, da mein Pwd nicht allzu lang ist und der Computer auch so sehr flott bootet.

Was mich stört ist die Tatsache, dass im BIOS der Punkt „harddisk security“ ganz unten unter „security“ nun ausgegraut ist (es steht nach wie vor „enabled“ dort), ich kann das HDD-Passwort somit offenbar nicht mehr disablen oder ändern.
Zumindest werde ich nun jedes Mal nach dem Passwort zum Entschlüsseln (drive is encrypted) gefragt, wenn ich den Computer hochfahre (nicht: neustarte).
Auch dann, wenn ich master und user Passwörter zurücksetze, indem ich dort, wo man sie im BIOS einstellen kann, bestätige, ohne etwas einzugeben.
Im Moment ist das theoretisch noch nicht weiter schlimm, aber ich wüsste schon gerne, dass und wie ich das Festplattenpasswort wieder entfernen kann falls ich das Netbook nur daheim verwende bzw. einfach kein Passwort mehr eingeben möchte, bzw. ändern, falls es irgendwann unsicher wird bzw. es jemand anderer kennt.
Wie gesagt, ich kenne mein Passwort, es geht also nicht um Wiederherstellungsmethoden wie das Entfernen der Batterie, das Auslesen oder dergleichen. Es muss doch eine Möglichkeit geben, das hd security Passwort zu ändern?

Meine Frage also: wie kann man das Passwort, das man im Bios unter „Security > harddisk security“ zur Verschlüsselung der Festplatte eingegeben hat, nachträglich ändern bzw. wieder entfernen, obwohl der entsprechende Menüpunkt ja offenbar ausgegraut ist?

Übersehe ich da etwas, gibt es einen Trick? Es kann ja nicht sein, dass die beste Sicherheit darin bestehen soll, dass der User ein und dasselbe Passwort zum Entschlüsseln der Platte für immer und ewig behält?

Ich wäre für Hilfe wirklich sehr dankbar, denn der Gedanke, dass ich meinem neuen Netbook nun ein Passwort für immer „eingebrannt“ habe, beunruhigt mich etwas. Das Ausgrauen dieses Bereichs kann wohl kaum beabsichtigt sein? Ich würde es ja verstehen, wenn zum Ändern zuvor mein Passwort abgefragt würde, doch ich habe, glaube ich, alles versucht, mein Passwort wird während ich im BIOS bin, gar nicht abgefragt – ich komme einfach nur nicht mehr zu dem nun grau geschriebenen „harddsik security“-Bereich.

Vielen Dank (auch fürs Lesen dieses Romans),
Alex

Bildschirm tot? PC piept 1 mal lang u. 3 mal kurz

Hallo,

Da dies mein erster Beitrag in diesem Forum ist, bitte nicht böse sein, wenn ich einige Fehler mache 🙂

Ich habe folgendes Problem:
Ich schaltete meinen PC an…alles funktionierte, wie es sollte. Ich ging kurz weg (ca. 10 Minuten). Als ich wiederkam, war der Bildschirm schwarz.
Ich startete den PC neu…und plötzlich fing er an, zu piepen (1 mal lang, 3 mal kurz, was auf eine defekte GraKa hinweist. Meine GraKa war eine Geforce 6700 XL). Ich habe mir eine neue GraKa besorgt (eine GeForce 8600 GT)…und da ist der selbe Fehler! Nun habe ich meine 3 RAM-Speicher nacheinander ausgebaut, die GraKa auf einen anderen PCIE Slot geschraubt…nichts funktionierte.
Nach einer weile fing der PC plötzlich an, 1 mal lang und 2 mal kurz zu piepen…auch ein Hinweis auf eine defekte GraKa. Ich suche schon seit ungefähr einer Woche eine Lösung für das Problem.
Ich hoffe, ihr könnt mir helfen!

MfG

salpredated

PS: MoBo ~> M2N SLI-Deluxe

PC piept beim Starten und fährt nicht hoch

Hallo Leute,

ich habe seid gestern ein großes Problem.
Ich war auf youtube und habe mir ein video angeschaut, plötzlich blieb alles hängen ich konnte auch die maus nicht bewegen und STRG+ALT+ENTF ging auch nicht mehr (Taskmanager), daraufhin habe ich den Start knopf gedrückt gehalten sodass der pc ausgeht. Als ich dann wieder versucht habe ihn einzuschalten, hat er 1-mal sehr lange gepiept und es kam auch kein signal beim monitor an. Es piept sehr lange wie gesagt und wenn es aufgehört hat zu piepen fängt es wieder an zu piepen ( die gleiche dauer). Ich habe die beiden arbeitsspeicher (jeweils 512mb) herausgenommen und wieder reingesteckt. das problem trat wieder auf. dann habe ich die beiden speicher in die anderen 2 steckplätze reingesteckt. ging auch nicht. dann habe ich die speicher wieder in die normalen steckplätze gesteckt und die grafikkarte rausgenommen und den ganzen staub rausgepustet. half alles nichts. jetzt bin ich am verzweifeln ich hoffe ihr könnt mir weiterhelfen.

Danke

16x brennen dauert 22 Minuten?!

Hallo,

ich habe mir einen neuen DVD Brenner gekauft.

HL-DT-ST DVDRAM GSA-H44N

Laut Chip.de brennt der 18x (DVD±R).

So, nun habe ich eben mal einen Test gemacht und der Brenner hat für 4,2 GB 22 Minuten gebraucht. Warum hat das so lange gedauert? Mir ist außerdem auch aufgefallen, dass mein Computer wie verrückt arbeitet… also ich denke mal die CPU?! Oder kann es sein, dass er falsch gejumpert ist?? Ich habe von sowas null Ahnung. Der hat ja bei meinem ersten Brenner auch schon wie verrückt gearbeitet.

Ich hoffe ihr könnt mir helfen. Mein Rechner ist ein AMD Athlon XP 2700 mit 512 MB DDR RAM.

Gruß
Michatronic