Netzteil überhitzt

Hallo,

ich habe in einem Eigenbau Rechner ein Xilence 350 Watt Netzteil eingebaut. Der Rechner lief auch eine Woche sehr gut und die Temperaturen waren super. Bei einem erneuten Check gestern, zeigte mir Pc Wizard und auch Speed Fan eine Temperatur bei Power/Aux von 61 Grad an. Ich nehme an, das es das Netzteil ist. Jetzt wollte ich mal nachfragen ob es ein Defekt im Netzteil sein kann oder ob es am Board liegen könnte?
Die eingebauten Komponenten sind alle so gering das das NT es locker schafft diese zu versorgen. Es ist ein Athlon XP 1700 Prozessor, 1024 MB DDR-RAM und eine 128 MB Grafikkarte drin. Also nichts Weltbewegenes.
Für eine schnelle Hilfe wäre ich sehr dankbar. Es ist der Rechner meiner Frau und die hat schon rumgemeckert was ich ihr da für ein Müll hingestellt habe 😉

Gruss
Danny

Win2000 auf XP

Hallo Leute,

ich brauche mal wieder eure Hilfe.
Eine Bekannte von mir hat noch einen Win2000 Rechner und dort soll ich jetzt neu XP drauf machen. Von den Hardware Anforderungen kein Problem aber ich habe von dem Mainoard keine Treiber CD mehr. Und ich weiß auch nicht ob man solche alten Treiber noch findet??!!! Oder regelt das XP bei der Installation von selbst.
Sonst brauch ich nämlich gar nicht erst mit der XP Installation anzufangen.

Würde mich sehr über eure Hilfe freuen.

Besten Dank
Flo

Wechselfestplatte wird nicht erkannt oder bricht ab

Ich habe seit neuesten ein Problem mit meiner Wechselfestplatte. Diese wir entweder nicht erkannt oder wenn sie erkannt wird bricht die Verbindung irgendwann ab. Wenn man dann auf Eigenschaften geht wird für freien und belegten Speicher jeweils 0 Byte angezeigt- Der USB Anschluß ist in Ordnung, da ich diesen für andere Geräte benutze. Die Wechselfestplatte ist auch i.O., da diese an meinem Laptop einwandfrei funktioniert.

Bei meinem neuen IPOD habe ich das gleiche Phänomen. :crash:

Ich hoffe es kann mir jemand weiterhelfen.

DANKE!!!

4 PC und einen Drucker

Erst einmal Euch allen ein frohes neues Jahr.

Nun habe ich eine Frage . Zu den Fakten :

4 PC`s an einem 4 Port Router , über ein DSL Modem in das [URL]www.[/URL]

Der Drucker ist an einem PC ( meinen Laptop ) angeschlossen.
Da meine Kinder nun in der Schule soweit sind das sie evtl. auch mal Dokumente drucken müssen , geht das zur Zeit nur, wenn mein PC an ist (ist aber nicht immer möglich) .

Jetzt habe ich mir gedacht ich besorge mir einen Printserver .
Allerdings sind im Router schon alle Ausgänge belegt. Kann ich da jetzt einfach einen Switch an den Router stecken und dann dort den Printserver anschliessen ?

Danke für Eure Antworten im vorraus .

Mehrere PCs gleichzeit Internet nutzen (wie einstellen)

Hallo,

Ich bin gerade das Internet der Familie meiner Freundin am einrichten. Leider bekomme ich es nicht hin, dass mehrere PCs gleichzeitig über W-Lan ins Internet kommen

Es ist ein Modem von der Firma D-Link und daran ist ein W-Lan Router von Linksys angeschlossen… ich hab allerdings auch nur die IP vom Modem, wo bereits DHCP aktiviert ist (Start IP: 192.168.1.2 – End IP: 192.168.192 Primariy DNS: 192.168.1.1) Mit diesen Eistellungen komme ich auch derzeit über W-Lan mit einen PC ins Internet – allerdings wird die IP dennoch zugewiesen, da unter TCP/IP nichts eingetragen is (unter ipconfig/all wird mir die IP 217.255.188.36 (bevorzugt) unter DHCP Server: 192.168.1.1 und unter DNS Server: 217.237.150.51 angezeigt) Ich weiß jetzt natürlich nicht was im WLan Router eingestellt ist, da ich wie gesagt die IP nicht kenne und kein Handbuch vorhanden ist.

Wenn ich nun einen anderen PC mit dem W-Lan gleichzeitig nutzen will, kommt die Meldung “nur eingeschränkte konnektivität” und keiner von beiden kommt mehr ins Internet.

Mein Fachwissen über Netwerke ist leider sehr beschränkt und hoffe mir kann hier weitergeholfen werden, insofern mein Problem verstanden wird 😀

Danke!