Eingabe aufforderung

Nur eine kurze frage, wie komme ich wenn ich meine Windows XP CD ins CD laufwerk gelegt habe über diese in die eingabeauforderung?
Mein problem liegt nämlich darin das Windows beim starten meldet das System32\drivers\ntfs.sys ist beschädigt ist oder fehlt und ich zum lösen dieses problems die eingabe auffordeung benötige.

ps.: was sind so die standart passwörter für den Adminacount die Windows automatisch festlegt wenn man keines selbst wählt?

Nokia N95 8 GB angebot schleierhaft??

huhu :)

habe folgendes bei ebay gefunden

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&rd=1&item=140243747297&ssPageName=STRK:MEWA:IT&ih=004

is da ein haken? 20 euro paketpreis ok…aba was mir schleierhaft is, is folgende aussage

Dieses Angebot gilt nur bei gleichzeitigem Abschluss eines Mobilfunkvertrags mit der mobilcom Communicationstechnik GmbH im „free Comfort” mit 24-monatiger Mindestlaufzeit und mit einer Online-Rechnung (Aufpreis Papierrechnung 0,99 €/Monat), einmaliger Anschlusspreis 0,00 €, der monatliche Paketpreis für 100 Inklusivminuten beträgt 20,- €.

das bezieht sich auf die 100 freiminuten pro monat…is das eine “falle”? müsste ich also 40 euro/mtl blechen oder wie sieht das aus?!

hoffe auf schnelle antwort :)

Bekomme mein Nokia 7390 nicht mehr "richtig" eingestellt :heul:

Moin moin,

eigentlich ist das Problem total banal, nur stört es mich schon seit längerem und so frag ich nun mal die Fachleute.

Ich habe zwei Nokia-Handys (verschiedene Modelle) mit fast der gleichen Software (S40). Aber auch unabhängig davon könnte ich schwören, dass die Anzeige vor der “Verstellung” meinen Netzbetreiber angezeigt hat. Ich hatte mal ein Problemchen und hab dadurch veranlasst Einstellungen verändert. Aber frag mich mal welche. :ueberleg: Später wurde dann auch ein “Reset” (Werkseinstellung) durchgeführt.

Es geht hier um das Nokia 7390

Die Anzeige im Display von meinen Beiden Handy ist sonst total identisch.

Links oben fängt es (je nach Verbindungseinstellungen) mit dem 3G und dem Symbol für die Netzsignalstärke an, dann gleich die Akkuladeanzeige. Dann rechts ganz oben die Uhrzeit.

Da unter, links (im zweiten Handy) der Neztbetreiber und wiederum darun (immer noch links) der Wochentag und das Datum.

Bei dem Nokia 7390 fehlt jetzt eben die Netzbetreiberanzeige. Nun ist da eine Lücke.

Es gibt im Menü einen Einstellpunkt der förmlich nach dem entsprenden klingt, aber weder das “An-” noch das “Abschalten” bringt eine Veränderung.

Wo stelle ich ein, dass der Netzbetreiber als geschriebener Name angezeigt wird – eben so wie im anderen Handy.

Also quasi da wo “Operator” steht.

Boot.ini

hi

ich hab auf Vista geupgradet aber dies auf meine zweite partition gemacht
dann wollte ich das nicht mehr hab D:/ formatiert und dann pc neu gestartet aber beim booten zeig der

xp
vista

immernoch an und es ist auf englisch
so dann habe ich Boot.ini geöffnet und das mit Vista entfernt
aber es will nicht weggehen
wie kann ich das jetzt ganz wegmachen damit das flüssig weiter läuft???

brauche dringend hilfe

EDIT: kann geclosed werden hab es geschafft

Erster Schnuppertag im Kindergarten

Unsere Zwillis hatten heute ihren ersten Schnuppertag im Kindergarten.
Die beiden waren sofort begeistert und haben toll mitgemacht. Als Opa dann anrief, um zu fragen, wie es denn war, haben sie ihm so allerhand erzählt.
Die restlichen Wochentage gehen wir auch noch hin, jeden Tag zwei Stunden (dreimal nachmittags und dann zweimal vormittags) immer in Begleitung von einem Elternteil

Ist schon irre, ich habe große Kindergartenkinder!
Wenn dann im August der Kindergarten richtig losgeht, werden wir mal wieder zum Fotografen und Bilder machen lassen. Zu solchen “Wendepunkten” des Lebens ist das ganz schön

Treiber für Geforce Go 7300

Halle Leute,

wie man beim Thema schon erkennen kann, benötige ich einen Treiber für die GeForce Go 7300 Grafikkarte. Wenn geht einer der neuersten.

Das Problem: Ich kann einfach keinen Treiber finden :( Ich habe meinen Computer nämlich neu aufgesetzt und die Treiber nicht gesichert…

Wenn ich nämlich jetzt in den Gerätemanager hineinschaue steht ein gelbes Fragezeichen und dann: Videocontroller (VGA-kompatibel). Ich denke dass hat was mit der Grafikkarte zu tun.

Ich hab schon Stundenlang im Internet gesucht, hab aber einfach nichts finden können.

Noch ein Problem, wenn ich scrolle, dann ruckelt das Bild so…:(( Es geht einfach so langsam.

Windows XP Professional
Version 2002
Service Pack 2

Ich habe ein ASUS Notebook, Model: Z92J

Wäre echt supa, wenn einer von euch mir einen passendes Link senden könnte, damit ich mir den Treiber runterladen kann…

LG,
Michael

String zu Char[] ?

Hi alle zusammen

Ich suche schon lange nach einer Lösung, ich habe (Borland 6 Builder, C++) einen String:

[code]String Pathstr;[/code]
In diesem String wird ein Pfad gespeichert:

[code]
String dir = “”, root = “”; // “c:”
if (SelectDirectory(“Select directory”, WideString(root), dir))
{
Pathstr = dir;

}
[/code]
Dieser String wird dann mehrmals für andere Funktionen benötigt, eine Funktion jedoch will
einen char, keinen String:

[code]
char Path[MAX_PATH];
[/code]
Ich schaffe es einfach nicht, den String in ein char zu konvertieren, ich habe was mit google gefunden:

[code]
char* cp = new char[Pathstr.Length() + 1 ];
strcpy( cp, Pathstr.c_str() );
Path[Pathstr.Length() + 1 ] = cp[Pathstr.Length() + 1 ];
[/code]
Nach diesen Operationen enhält der char aber nur “C:\Dokumen”
(Standart Pfad ist C:\Dokumente u……\Eingene Dateinen)
statt z.b den neuen Pfad “M:\bspOrdner”.

Ich habe den String Pathstr getestet, dieser enthält effektiv den Pfad “M:\bspOrdner”, also muss der Fehler beim convertieren sein.

Kann mir jemand helfen?

edit:
Dies ist die char-geile funktion:
[code]
if((d=opendir(Path))!=NULL)
{

}
[/code]

mfg elia